Cannot manually update scroll

I am getting this error when I try to manually update a scroll in the Wordpress plugin:

Warning: Invalid argument supplied for foreach() in /home/sitesenv/public_html/wp-content/plugins/scrollkit/scrollkit-wp.php on line 383

I thought this might have to do with my ad-blocking software, but I turned it off, created a new page and scroll and still got the error.

I am using the plugin version 0.115 and Wordpress 3.8.1 network install.

0 votes

0 answers

760 views

ANSWER